When is Private PAIR not Private PAIR?

When is Private PAIR not Private PAIR?  Or, to rephrase the question, what’s wrong with this picture?pub-pair

There is something very, very wrong with this picture.  The first reader to post a comment correctly identifying what is wrong with this screen shot (hint, it has something to do with the subject line) will win a free copy of the Bodenhausen book on the Paris Convention.

23 thoughts on “When is Private PAIR not Private PAIR?

  1. Shouldn’t you be able to search on customer number in Private PAIR? (BTW, I just logged into Private PAIR and was indeed invited to search by customer number, so you may want to try again)

    • Yes, that’s it. A proper Private PAIR screen would offer three search choices, the middle of which is “search by customer number”. And on this screen, the middle search choice is missing.

      This is yet another example of the broken-ness of PAIR. In maybe one out of each hundred or so logins to Private PAIR, the user will find themselves (as I did today) on a screen that says it is Private PAIR but only permits searches that can be done in Public PAIR. This person has won the prize.

  2. There is no way to search by Customer Number even though it says you are logged in to the Secured PAIR (i.e., Private PAIR).

  3. Posting this (I hope) anonymously in case I’m wrong–isn’t the frame now supposed to state in the right hand side of the upper blue bar that it is Private PAIR? Actually I know somebody who got yelled at for allegedly violating the privacy rules when they logged in to Private PAIR and then typed in an application number that was (unbeknownst to them) not associated with their customer number, even though it was an application IIRC on which they had legal rights either as a licensor or licensee. The PTO then got very upset about ‘unauthorized access’ to that application, and an abject apology was required but was fortunately sufficient to correct the ‘error.’

    Is that what you were looking for, Carl?? 🙂

  4. I’ve only seen the search request issues due to high system volume in public PAIR. It seems there should be no high volumes of searches in private PAIR.

  5. Search by customer number expandable and column on the left side of screen with “patent ebusiness”, etc links are missing?

  6. Perhaps you are referring to the missing Customer Number expandable tab? (I’m assuming that’s not just a function of the screenshot truncating portions of the webpage.) That would be critical missing functionality. If that is the problem, did a logout/login cycle cure the issue?

  7. It is missing “Search By Customer Number.”

    Another problem is that the USPTO uses Google Analytics. Google gets the IP address of everyone who signs on to Private PAIR and when you signed on. They also get other information such as what OS you are using.

    I don’t know if it goes deeper than the sign-on screen but even if it is only the sign-on screen Google is getting information that they are not entitled to have and it comprises the whole notion of Private PAIR being private.

    For example, now that they have your IP address they can match that to your Google searches.

    • And as a follow-up… there seems to be language in Public PAIR that states, “…or conduct a search related to a customer number.” but, of course, there are no options for such a thing.

  8. the login is not associated with any customer number, so you cannot search by customer number for any of your applications.

    • when i first navigated to this page, there were no comments. i posted a comment, and suddenly i see that many people had commented before me – so sorry for the repetitive post.

      Although to add something here, this happens to me fairly often and i have to log out and log back in and, like magic, the missing section appears again!

  9. The line reading “You may search for a specific application.” in your screenshot should read “You may search for a specific application or conduct a search related to a customer number.” if this was Private PAIR. The “Search by Customer Number” expandable section, which should be between “Search for Application” and “PAIR Administration” is missing as well.

    Oddly, Public PAIR this morning reads “You may search for a specific application or conduct a search related to a customer number.”, while providing no means to search by customer number…

    • The comments didn’t populate until after I made my own… Thought it was odd that I’d be the first a day after the post was made!

  10. You signed into Private PAIR using your digital certificate, but your Reg. No. doesn’t appear to be associated with a Customer Number (a prerequisite to Private PAIR access)?

  11. It is missing the “Search by Customer Number” option that is usually between “Search for Application” and “PAIR Administration.”

    Michele

  12. Well, there’s the minor problem that the entire “Search by Customer Number” section appears to be missing…

  13. If I remember correctly, it shouldn’t have your name listed there.

    Should just be “Sign off authenticated session” …

    Is that right??

Leave a comment

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.